
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.estesparknews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="featured_articles" />
<meta name="news_keywords" content="featured_articles" />
<meta name="description" content="Every year, the Estes Park Rotary Duck Race has a new leader, &lsquo;Big Duck&rsquo; to the Duck Race Committee. This year&rsquo;s Big Duck is Beth Weisberg of Estes Park. We" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="8QEys91_9xQx2pfN6_VIsxu9uG7wzLS0o0EJH3y155c" />
<meta name="google-site-verification" content="8QEys91_9xQx2pfN6_VIsxu9uG7wzLS0o0EJH3y155c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?crop=1030%2C541%2C0%2C329&amp;resize=1030%2C541&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="541" />
<meta property="og:title" content="Interview With Big Duck Beth Weisberg" />
<meta property="og:description" content="Every year, the Estes Park Rotary Duck Race has a new leader, &lsquo;Big Duck&rsquo; to the Duck Race Committee. This year&rsquo;s Big Duck is Beth Weisberg of Estes Park. We" />
<meta property="og:site_name" content="Estes Park News" />
<meta property="og:section" content="Featured Articles" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/EstesParkNews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/live/global/resources/styles/site.css?_dc=1477692647"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/featured_articles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"08","id":"06577032-af6c-11ec-aa94-bb66e0c20285","app":"editorial","ga_page":"\/featured_articles\/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"},"vendor":{"outbrain":"disabled","taboola":"false"},"ad":{"vendor":"blox"},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3453678-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/impressions.js?_dc=1648571708"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/traffic.js?_dc=1648535708"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/settings.js?_dc=1519927239"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/page-curl/1.js?_dc=1519927239"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1648568752"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1648568752"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642106107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519927237"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Interview With Big Duck Beth Weisberg | Featured Articles | estesparknews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.estesparknews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/56ebf040-c09d-11e6-80b5-0b9853ad993b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Interview With Big Duck Beth Weisberg | Featured Articles | estesparknews.com" href="http://www.estesparknews.com/search/?f=rss&amp;t=article&amp;c=featured_articles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-06577032-af6c-11ec-aa94-bb66e0c20285  section-featured-articles type-article infinity-disabled" data-path="/featured_articles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.estesparknews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffeatured_articles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=06577032-af6c-11ec-aa94-bb66e0c20285&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=false&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=254&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-3453678-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.estesparknews.com",
  secureDomain: "estesparknews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.estesparknews.com/tncms/admin/editorial-asset/?edit=06577032-af6c-11ec-aa94-bb66e0c20285"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-519931" class="tncms-block hidden-md hidden-lg"><section id="block-519931" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-519931" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-519931" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-519931" class="site-search-form input-group default normal form-control">
        <label for="site-search-519931-term" class="sr-only">Site search</label>
        <input id="site-search-519931-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519931-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-519931" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-519935" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519935" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.estesparknews.com/users/signup/?referer_url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.estesparknews.com/users/login/?referer_url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.estesparknews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519935').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.estesparknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.estesparknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.estesparknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-519935').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.estesparknews.com/users/logout/" id="user-logout-form-519935"><input type="hidden" name="referer_url" value="https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_archives/"  class="nav-link tnt-section-virtual-edition">Virtual Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/featured_articles/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/estes_park_news/"  class="nav-link tnt-section-estes-park-news">Estes Park News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/estes_valley_spotlight/"  class="nav-link tnt-section-estes-valley-spotlight">Estes Valley Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rmnp_news/"  class="nav-link tnt-section-rmnp-news">RMNP News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-columnistsopinion">Columnists/Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/weekend_report/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-housing-rentals">Housing Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-household-items">Household Items</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-sales">Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-submit-your-ad">Submit Your Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/service_directory"  class="nav-link tnt-section-service-directory ">Service Directory</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/service_directory_faq.html"  class="nav-link tnt-section-get-featured">Get Featured!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-my-bill ">Pay My Bill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virtual-edition"  href="/virtual_archives/"  tabindex="0" >
                    <span class="nav-label ">Virtual Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-519934" class="tncms-block"><div id="user-controls-519934" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.estesparknews.com/users/signup/?referer_url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.estesparknews.com/users/login/?referer_url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.estesparknews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-519934').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.estesparknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.estesparknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.estesparknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-519934').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.estesparknews.com/users/logout/" id="user-logout-form-519934"><input type="hidden" name="referer_url" value="https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-519932" class="tncms-block"><div class="follow-links-519932 pull-right">
    
    <section id="block-519932" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EstesParkNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EPNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.estesparknews.com",
  "sameAs" : ["https://www.facebook.com/EstesParkNews/","https://twitter.com/EPNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-519854" class="tncms-block"></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519936" class="tncms-block padding-bottom"><div id="weather-519936" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80517" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="80517">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_519936" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Estes Park, CO
                                
                                <small>(80517)</small>
                            </h4><h5>Today</h5>
                                <p>A few showers this morning with mixed rain and snow during the afternoon hours. High around 45F. Winds N at 5 to 10 mph. Chance of rain 90%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies early, followed by partial clearing. Low 21F. Winds NW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2022 @ 10:16 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=80517"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-519930" class="tncms-block"><section id="block-519930" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-519930" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-519930" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-519930" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-519930-term" class="sr-only">Site search</label>
        <input id="site-search-519930-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519930-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-519930" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519927" class="tncms-block"><section id="block-519927" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/10c0ec0e-c16c-11e6-b3a2-576c7f1398b7.png?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/10c0ec0e-c16c-11e6-b3a2-576c7f1398b7.png?resize=200%2C107 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/10c0ec0e-c16c-11e6-b3a2-576c7f1398b7.png?resize=225%2C120 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/10c0ec0e-c16c-11e6-b3a2-576c7f1398b7.png?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/10c0ec0e-c16c-11e6-b3a2-576c7f1398b7.png?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/10c0ec0e-c16c-11e6-b3a2-576c7f1398b7.png?resize=540%2C288 540w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/10c0ec0e-c16c-11e6-b3a2-576c7f1398b7.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="320"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriptions"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virtual-edition"  href="/virtual_archives/"  tabindex="0" >
                    <span class="nav-label ">Virtual Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-featured-articles"  href="/featured_articles/"  tabindex="0" >
                    <span class="nav-label ">Featured Articles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estes-park-news"  href="/estes_park_news/"  tabindex="0" >
                    <span class="nav-label ">Estes Park News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estes-valley-spotlight"  href="/estes_valley_spotlight/"  tabindex="0" >
                    <span class="nav-label ">Estes Valley Spotlight</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rmnp-news"  href="/rmnp_news/"  tabindex="0" >
                    <span class="nav-label ">RMNP News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ESTESPARKNEWS&amp;publisher_url:estesparknews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-columnistsopinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Columnists/Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/local_obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/videos/weekend_report/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-employment"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-housing-rentals"  href="/classifieds/housing/rent/"  tabindex="0" >
                    <span class="nav-label ">Housing Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-household-items"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Household Items</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0" >
                    <span class="nav-label ">Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service/"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Submit Your Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-service-directory"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/service_directory"  tabindex="0" >
                    <span class="nav-label ">Service Directory</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-get-featured"  href="/site/service_directory_faq.html"  tabindex="0" >
                    <span class="nav-label ">Get Featured!</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-pay-my-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-521383" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-02febf8e-8876-11ec-9f61-230cc5d4f2c4" class="modal fullscreen in modal-image image-default modal-02febf8e-8876-11ec-9f61-230cc5d4f2c4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=400%2C466"
                        srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=150%2C175 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=200%2C233 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=225%2C262 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=300%2C350 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=400%2C466 400w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=540%2C629 540w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=640%2C746 640w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=750%2C874 750w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=990%2C1153 990w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=1030%2C1200 1035w"
                        sizes="100vw"
                        
                        width="1030"
                        height="1200"
                        alt="Estes Park Duck Race 2022 Logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-02febf8e-8876-11ec-9f61-230cc5d4f2c4" data-target=".caption-inner-modal-image-02febf8e-8876-11ec-9f61-230cc5d4f2c4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-02febf8e-8876-11ec-9f61-230cc5d4f2c4 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.estesparknews.com%2Fimage_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02febf8e-8876-11ec-9f61-230cc5d4f2c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Estes%20Park%20Duck%20Race%202022%20Logo&url=https%3A%2F%2Fwww.estesparknews.com%2Fimage_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02febf8e-8876-11ec-9f61-230cc5d4f2c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.estesparknews.com/image_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02febf8e-8876-11ec-9f61-230cc5d4f2c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.estesparknews.com/tncms/asset/editorial/02febf8e-8876-11ec-9f61-230cc5d4f2c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02febf8e-8876-11ec-9f61-230cc5d4f2c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEstes%20Park%20News%5D%20Estes%20Park%20Duck%20Race%202022%20Logo&body=https%3A%2F%2Fwww.estesparknews.com%2Fimage_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02febf8e-8876-11ec-9f61-230cc5d4f2c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_02febf8e-8876-11ec-9f61-230cc5d4f2c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02febf8e-8876-11ec-9f61-230cc5d4f2c4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02febf8e-8876-11ec-9f61-230cc5d4f2c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02febf8e-8876-11ec-9f61-230cc5d4f2c4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02febf8e-8876-11ec-9f61-230cc5d4f2c4" class="save-list-02febf8e-8876-11ec-9f61-230cc5d4f2c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02febf8e-8876-11ec-9f61-230cc5d4f2c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-02febf8e-8876-11ec-9f61-230cc5d4f2c4 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-06577032-af6c-11ec-aa94-bb66e0c20285" class="asset article-default"  data-url="https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Every year, the Estes Park Rotary Duck Race has a new leader, ‘Big Duck’ to the Duck Race Committee. This year’s Big Duck is Beth Weisberg of Estes Park. We asked Weisberg to reflect on this year’s Duck Race and its impact on the community. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?crop=1030%2C541%2C0%2C329&resize=1030%2C541&order=crop%2Cresize">
            <meta itemprop="width" content="1030">
            <meta itemprop="height" content="541">
        </div>
        <meta itemprop="name" content="estesparknews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.estesparknews.com\/tncms\/search\/mlt\/?origin=06577032-af6c-11ec-aa94-bb66e0c20285&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-06577032-af6c-11ec-aa94-bb66e0c20285" class="asset-paging">
                <div id="paging-prev-06577032-af6c-11ec-aa94-bb66e0c20285" class="paging-link prev offset"></div>
                <div id="paging-next-06577032-af6c-11ec-aa94-bb66e0c20285" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Interview With Big Duck Beth Weisberg
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-29T08:25:00-06:00" class="tnt-date asset-date text-muted">
            Mar 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-29T08:25:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-29T08:25:00-06:00">
    <meta itemprop="datePublished" content="2022-03-29T08:25:00-06:00">
    <meta itemprop="dateModified" content="2022-03-29T08:25:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Interview%20With%20Big%20Duck%20Beth%20Weisberg&url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.estesparknews.com/tncms/asset/editorial/06577032-af6c-11ec-aa94-bb66e0c20285" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEstes%20Park%20News%5D%20Interview%20With%20Big%20Duck%20Beth%20Weisberg&body=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-02febf8e-8876-11ec-9f61-230cc5d4f2c4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-02febf8e-8876-11ec-9f61-230cc5d4f2c4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1030">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=429%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=429%2C500"><img
                    alt="Estes Park Duck Race 2022 Logo"
                    src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/2f/02febf8e-8876-11ec-9f61-230cc5d4f2c4/6201b92cabc59.image.jpg?resize=429%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-02febf8e-8876-11ec-9f61-230cc5d4f2c4 default"
                    loading="lazy"
                    width="1030"
                    height="1200" />
            </div><style>
                .tnt-restrict-img-02febf8e-8876-11ec-9f61-230cc5d4f2c4 {
                    max-width: 652px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="06577032-af6c-11ec-aa94-bb66e0c20285">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Interview%20With%20Big%20Duck%20Beth%20Weisberg&url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.estesparknews.com/tncms/asset/editorial/06577032-af6c-11ec-aa94-bb66e0c20285" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEstes%20Park%20News%5D%20Interview%20With%20Big%20Duck%20Beth%20Weisberg&body=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06577032-af6c-11ec-aa94-bb66e0c20285-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06577032-af6c-11ec-aa94-bb66e0c20285" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06577032-af6c-11ec-aa94-bb66e0c20285" class="save-list-06577032-af6c-11ec-aa94-bb66e0c20285-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06577032-af6c-11ec-aa94-bb66e0c20285" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Every year, the Estes Park Rotary Duck Race has a new leader, ‘Big Duck’ to the Duck Race Committee. This year’s Big Duck is Beth Weisberg of Estes Park. We asked Weisberg to reflect on this year’s Duck Race and its impact on the community.</p><p>Q. What strikes you as the most amazing thing about the Estes Park Duck Race?</p><p>A. I think the most amazing thing about the Estes Park Duck Race is that it has continued, uninterrupted, as the largest single fundraising event benefiting multiple Estes Valley charities and nonprofit Organizations since 1989. This is the 34th consecutive year of the Estes Park Duck Race! For some of our Organizations, the Duck Race is the difference between being able to continue to carry on their mission, or not. This year, we are delighted that the ducks will be racing back in the river again, with a full Festival including live music and other entertainment, face painting, a scavenger hunt, balloon art and the annual 5K Duck Waddle.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Q. What is the Race Day highlight, in your opinion?</p><p>A. One of the most exciting highlights of Race Day is that incredible moment when more than 7,000 little yellow rubber duckies are dropped into Fall River at Nicky’s Steakhouse from the duck cage that is suspended high in the air. Suddenly, the river turns bright yellow with a big splash, and away go the ducks down the river! It is a Duck Race moment that should not be missed. Another highlight is finding out how much the charities and nonprofits have managed to raise for their annual budgets from duck adoption sales and knowing all the good it will do for people in the Estes Valley.</p><p>Q. Many local residents and groups participate in the Race volunteering, entertaining, selling adoptions, serving as sponsors, walking the river, etc. Does that make a Big Duck honk with happiness?</p><p>A. The success of the Duck Race in Estes Park is only possible due to all of these collaborations. The Duck Race has grown over the years to the point that our Rotary club could not sustain this event without the help of our volunteers and partnerships.</p><p>Q. Here’s your chance to send some thankful quacks before the ducks drop.</p><p>A. There are so many people to thank. We are especially grateful to Claire’s Restaurant and Bar for being our first-ever Named Sponsor this year, which has enabled us to have the Rocky Mountain Channel and Nick Molle promote duck adoptions and live-stream the Duck Race with no net cost to the Duck Race. Visit Estes Park has done an incredible job managing our Facebook page and promoting the Duck Race through press releases and other publicity outreach. The Estes Park Nonprofit Resource Center is organizing and running River Security this year, which is a major undertaking involving almost 100 volunteers and is crucial to the safe operation of the Duck Race. The Estes Chamber of Commerce is helping to raise merchant prizes, and they have also created a new-this-year scavenger hunt on Race Day to add to the fun. The generous donations from our many Major and Associate Sponsors are helping to underwrite the event expenses so that the return to the charities can continue to be so great. Delaware North has donated the vacation package prizes at Yellowstone and Glacier National Parks again this year, as they have done for many years. We deeply appreciate all of these wonderful folks, without whose help we might not have been able to keep the Duck Race tradition going. We appreciate our town’s supportive merchants who have donated hundreds of wonderful prizes for duck adopters to win. We continue to be impressed by the 66 Participating Organizations and their enduring commitment to selling duck adoptions to benefit their causes, and their providing at least one volunteer per Organization to help with the Duck Race this year. Some Organizations have provided up to six volunteers! The Estes Park Police Department Auxiliary is donating their services for crowd and parking control. We also have volunteers from the general public who have signed up to help out. The Rotary Club of Estes Park’s Tech Team has volunteered their services for nearly a year to create a much-needed new Duck Race software system, and they have developed new ways to make online duck adoptions simpler for the Organizations to promote and easy enough for even the least tech-savvy to adopt ducks from our website. We thank all of these people. Without their many contributions, the Duck Race Festival as we know it could not go on. And of course, the Duck Race couldn’t happen without the dedication of the Duck Race Committee and the Rotary Club of Estes Park, dozens of whom have spent months organizing the Duck Race so far and will continue to devote countless hours between now and May 7, to make this event a success for our charities and nonprofits and a really fun day for our whole community.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Q: Can you describe the experience of leading a fundraiser that is expected to raise over $100,000 for Estes Valley Participating Organizations?</p><p>A: The Duck Race is an Estes Valley institution, and it truly is a privilege to help carry on such a revered tradition. I have heard from adults and even seniors who grew up going to the Duck Race every year. There is a feeling of responsibility to maintain the charm and personal feel of the event and the community involvement of our merchants and our Organizations, at the same time we adopt modern technology to make recordkeeping and promotion of duck adoptions more efficient. It is absolutely a lot of work, and as a fundraising event for so many Organizations, it is actually quite complicated and involves a lot of moving parts. It’s worth the hard work, though, the best part is all the people you work with who also love what they are doing for the Duck Race. It is a labor of love all the way around. Connecting with sponsors, merchants, volunteers, nonprofit organizations, and forming lifelong relationships with committee members is a huge reward that I will always remember and cherish. Something new and interesting has happened nearly every day while I have been the Big Duck. I have loved interacting with so many people in different departments of the Town, including Mayor Koenig – all of whom are supportive of the mission of the Duck Race and have been so helpful. – and hearing the stories about Duck Races in prior years, that took place in all sorts of weather. And I deeply admire and respect all the Big Ducks who have served before me. It’s a privilege to join that group and do my part to give back to this beautiful community.</p><p>Q: Do you have advice for future Big Ducks?</p><p>A: I highly recommend to anyone who has ever wondered what it would be like to be the Big Duck to just step up and try it. It will involve many months of work, and lots of creativity, flexibility and a sense of humor, not to mention the need to keep many moving parts organized -- and lots of late nights! But it’s easy when you keep in mind why we are doing this, and the good that can be accomplished. Bring in people to help who are as enthusiastic about fun and service as you are, and with everyone working together, the Duck Race can go on for another 34 years or more! And when the Duck Race is over, go get a cookie or ice cream or taffy in town, and walk around Lake Estes wearing your Duck Race vest with some of the other volunteers, reminiscing about how much fun it was.</p><p>Q: What do we need to know about this year’s Race Day?</p><p>A: Race Day will start off 9:00 a.m. with the 5K Duck Waddle. We expect to sell over 7,000 duck adoptions this year, with $19 of every $22 adoption going to whatever charity or nonprofit Organization the purchaser selects. This year all duck adoptions will be made online only, and it&rsquo;s fast and simple to do by going to our website, <a href="http://www.epduckrace.org">www.epduckrace.org</a>. Anyone can adopt a duck from their cell phone, iPad, computer, or other device in just a couple of minutes. And with every duck adoption, the purchaser is doing so much good! Not to mention that there are hundreds of prizes donated by our local merchants, as well as a grand prize of $8,000 cash, and other major prizes of $5,000 cash, $2,000 cash, a 3-night vacation package at Yellowstone, and a 3-night vacation package at Glacier National Park. So it&rsquo;s a community festival and a major fundraiser for 66 charitable organizations, a day full of fun and hundreds of chances to win prizes, all in one!</p><p>Q: Do you need volunteers on Race Day?</p><p>Yes! Please email me at <a href="mailto:BigDuck@epduckrace.org">BigDuck@epduckrace.org</a> to help make Race Day a success</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Interview%20With%20Big%20Duck%20Beth%20Weisberg&url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.estesparknews.com/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.estesparknews.com/tncms/asset/editorial/06577032-af6c-11ec-aa94-bb66e0c20285" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEstes%20Park%20News%5D%20Interview%20With%20Big%20Duck%20Beth%20Weisberg&body=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06577032-af6c-11ec-aa94-bb66e0c20285"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06577032-af6c-11ec-aa94-bb66e0c20285-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06577032-af6c-11ec-aa94-bb66e0c20285" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06577032-af6c-11ec-aa94-bb66e0c20285" class="save-list-06577032-af6c-11ec-aa94-bb66e0c20285-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06577032-af6c-11ec-aa94-bb66e0c20285" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-530462" class="tncms-block"><section id="block-530462" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p>Interested in back issues of Estes Park News? Check out our Virtual E-Edition Archives and enjoy some of our previous content. </p><a href="/virtual_archives/">
                <button type="button" class="btn btn-primary  ">Take Me to the Virtual Archives</button>
            </a></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="06577032-af6c-11ec-aa94-bb66e0c20285" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/featured_articles/article_06577032-af6c-11ec-aa94-bb66e0c20285.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="06577032-af6c-11ec-aa94-bb66e0c20285" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.estesparknews.com/users/login/?referer_url=https%3A%2F%2Fwww.estesparknews.com%2Ffeatured_articles%2Farticle_06577032-af6c-11ec-aa94-bb66e0c20285.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-558336" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-520346" class="tncms-block title-no-margin"><section id="block-520346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520346 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us On Facebook
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-520345" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/EstesParkNews" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/EstesParkNews"><a href="https://www.facebook.com/EstesParkNews">EstesParkNews</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-527842" class="tncms-block hide-headline"><section id="block-527842" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-527842 ">
        <div class="block-title-inner">
            <h3>
                
                Employment
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-527842-8f5590fb-bcad-5d7a-b1c3-993b276cdf31" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition tnt-sub-section-help-wanted">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-8f5590fb-bcad-5d7a-b1c3-993b276cdf31 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/help_wanted/edition_8f5590fb-bcad-5d7a-b1c3-993b276cdf31.html" class="tnt-asset-link"  aria-label="Help Wanted">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/b/92/b92ffb32-8d16-5400-b1ed-2e978d3b501b/623c7a64a6a36.preview-300.jpg?resize=150%2C216 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/b/92/b92ffb32-8d16-5400-b1ed-2e978d3b501b/623c7a64a6a36.preview-300.jpg?resize=200%2C288 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/b/92/b92ffb32-8d16-5400-b1ed-2e978d3b501b/623c7a64a6a36.preview-300.jpg?resize=225%2C324 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/b/92/b92ffb32-8d16-5400-b1ed-2e978d3b501b/623c7a64a6a36.preview-300.jpg?resize=300%2C432 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/help_wanted/edition_8f5590fb-bcad-5d7a-b1c3-993b276cdf31.html"  class="centered-content-link content-overlay" aria-label="Help Wanted">
                            <span class="sr-only">Help Wanted</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/help_wanted/edition_8f5590fb-bcad-5d7a-b1c3-993b276cdf31.html" class="tnt-asset-link" aria-label="Help Wanted">
        

        
            Help Wanted</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-520348" class="tncms-block hide-headline"><section id="block-520348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520348 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://issuu.com/estesparknews/docs/reie_apr-june">
                
                Real Estate in Estes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-520348-474ca03b-b3f0-5780-bd10-fa81ad716e68" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition tnt-sub-section-real-estate-in-estes">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-474ca03b-b3f0-5780-bd10-fa81ad716e68 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/real_estate_in_estes/edition_474ca03b-b3f0-5780-bd10-fa81ad716e68.html" class="tnt-asset-link"  aria-label="Real Estate In Estes Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Real Estate In Estes Park"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="1100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=150%2C193 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=200%2C258 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=225%2C290 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=300%2C387 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=400%2C516 400w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=540%2C696 540w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=640%2C825 640w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=750%2C967 750w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/eedition/4/74/474ca03b-b3f0-5780-bd10-fa81ad716e68/621697a0dd969.preview-853.jpg?resize=853%2C1100 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/real_estate_in_estes/edition_474ca03b-b3f0-5780-bd10-fa81ad716e68.html"  class="centered-content-link content-overlay" aria-label="Real Estate In Estes Park">
                            <span class="sr-only">Real Estate In Estes Park</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/real_estate_in_estes/edition_474ca03b-b3f0-5780-bd10-fa81ad716e68.html" class="tnt-asset-link" aria-label="Real Estate In Estes Park">
        

        
            Real Estate In Estes Park</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-519855" class="tncms-block"><section id="block-519855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519855 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519855" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519855" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-519855" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-519855" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519855" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/estes_park_news/article_64a7a1a8-aac0-11ec-a5da-ef9ec762fc2f.html">Glen Haven General Store Welcomes New Owners</a></li><li><a href="/events/article_2a997a94-a544-11ec-9f2d-a7ad6415181a.html">Bigfoot Days Return The First Weekend In April</a></li><li><a href="/local_obituaries/article_c550f82a-ab00-11ec-9634-633d822cc318.html">Luella "Lou" Dorsey</a></li><li><a href="/estes_valley_spotlight/article_7eaf13f0-aad5-11ec-ad96-3bdeb834ccf3.html">EVICS Family Resource Center Candidate Questions</a></li><li><a href="/events/article_cdad5828-aac0-11ec-9377-1ffcb0aa2bf6.html">Silent Auction On First Friday Art Groove, April 1st At The Art Center</a></li><li><a href="/online_features/travel/article_35d72705-56ef-589a-960a-81e500f0d9b1.html">Tips To Make the Most of Your Spring Travel, Road Trips, and Staycations [Video]</a></li><li><a href="/estes_valley_spotlight/article_df1f1aaa-ac4c-11ec-bcaf-7389cae23cbd.html">Estes Chamber Committee Seeks Local Candidates</a></li><li><a href="/local_obituaries/article_ddad00ec-a544-11ec-89a6-33900b2dcc73.html">James Sanford</a></li><li><a href="/featured_articles/article_fb0a9dae-addf-11ec-ae9a-fbe403f909e6.html">Potholders for Ukrainian Relief</a></li><li><a href="/online_features/family_living/article_9d24a5b6-d779-5005-bf9d-87787146dc1d.html">How to Choose the Best Baby Monitor to Meet Your Needs</a></li></ul></div>
        
        
            <div id="images-519855" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_11dca674-ac4d-11ec-a12f-27445dc1cd23.html" class="tnt-asset-link"  aria-label="Northern_shrike_EP_2022_1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Northern_shrike_EP_2022_1"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/1/1d/11dca674-ac4d-11ec-a12f-27445dc1cd23/623dda535c5f5.image.jpg?crop=667%2C667%2C0%2C166&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service_directory/eye_care/image_e763a946-9e42-11ec-8a75-db8646391bb7.html" class="tnt-asset-link"  aria-label="Aspen Eyecare">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aspen Eyecare"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/e/76/e763a946-9e42-11ec-8a75-db8646391bb7/62264eac0e374.image.png?crop=400%2C400%2C110%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/e/76/e763a946-9e42-11ec-8a75-db8646391bb7/62264eac0e374.image.png?crop=400%2C400%2C110%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/e/76/e763a946-9e42-11ec-8a75-db8646391bb7/62264eac0e374.image.png?crop=400%2C400%2C110%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/e/76/e763a946-9e42-11ec-8a75-db8646391bb7/62264eac0e374.image.png?crop=400%2C400%2C110%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/e/76/e763a946-9e42-11ec-8a75-db8646391bb7/62264eac0e374.image.png?crop=400%2C400%2C110%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service_directory/appliance_repair/image_f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f.html" class="tnt-asset-link"  aria-label="The Appliance Service Company">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Appliance Service Company"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/f/12/f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f/622645ab3b40c.image.jpg?crop=600%2C600%2C165%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/f/12/f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f/622645ab3b40c.image.jpg?crop=600%2C600%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/f/12/f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f/622645ab3b40c.image.jpg?crop=600%2C600%2C165%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/f/12/f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f/622645ab3b40c.image.jpg?crop=600%2C600%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/f/12/f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f/622645ab3b40c.image.jpg?crop=600%2C600%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/f/12/f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f/622645ab3b40c.image.jpg?crop=600%2C600%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/f/12/f1231ef2-9e3e-11ec-bf2e-ef3bd181e25f/622645ab3b40c.image.jpg?crop=600%2C600%2C165%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service_directory/handyman_services/image_8464ce6c-9e40-11ec-9646-d31c684a6207.html" class="tnt-asset-link"  aria-label="Diamond D Handyman Service">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diamond D Handyman Service"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/8/46/8464ce6c-9e40-11ec-9646-d31c684a6207/6226484fc1ec1.image.png?crop=300%2C300%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/8/46/8464ce6c-9e40-11ec-9646-d31c684a6207/6226484fc1ec1.image.png?crop=300%2C300%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/8/46/8464ce6c-9e40-11ec-9646-d31c684a6207/6226484fc1ec1.image.png?crop=300%2C300%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/classifieds/8/46/8464ce6c-9e40-11ec-9646-d31c684a6207/6226484fc1ec1.image.png?crop=300%2C300%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-519855" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li></li>
                        </ul></div>
        
        
        
        
            <div id="commented-519855" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-519826" class="tncms-block"><section id="block-519826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519826 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-519826-c550f82a-ab00-11ec-9634-633d822cc318" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-local-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c550f82a-ab00-11ec-9634-633d822cc318 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local_obituaries/article_c550f82a-ab00-11ec-9634-633d822cc318.html" class="tnt-asset-link"  aria-label="Luella &quot;Lou&quot; Dorsey">
                
                
                
                <img
                    alt="Luella &quot;Lou&quot; Dorsey"
                    src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/d/e9/de9203d8-ab00-11ec-a804-c3e8426b3d44/623bad1708204.image.jpg?resize=140%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="172"
                    height="246" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local_obituaries/article_c550f82a-ab00-11ec-9634-633d822cc318.html" class="tnt-asset-link" aria-label="Luella &quot;Lou&quot; Dorsey">
        

        
            Luella "Lou" Dorsey</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-23T17:27:00-06:00" class="tnt-date asset-date text-muted">Mar 23, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Luella “Lou” J. Dorsey of Wichita, KS passed away Monday, Marc&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-519826-f918a0b6-a544-11ec-bca0-cf669232b13b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-local-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f918a0b6-a544-11ec-bca0-cf669232b13b media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local_obituaries/article_f918a0b6-a544-11ec-bca0-cf669232b13b.html" class="tnt-asset-link"  aria-label="Sylvia Colleen (Sipes) Pusillo">
                
                
                
                <img
                    alt="Sylvia Colleen (Sipes) Pusillo"
                    src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/0/14/01487892-a545-11ec-a2c2-87c81fd3df7a/62320e673e152.image.jpg?resize=142%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="637"
                    height="900" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local_obituaries/article_f918a0b6-a544-11ec-bca0-cf669232b13b.html" class="tnt-asset-link" aria-label="Sylvia Colleen (Sipes) Pusillo">
        

        
            Sylvia Colleen (Sipes) Pusillo</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-16T10:20:00-06:00" class="tnt-date asset-date text-muted">Mar 16, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sylvia Colleen (Sipes) Pusillo, 88 of Lebanon, Missouri passed&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-519826-ddad00ec-a544-11ec-89a6-33900b2dcc73" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-local-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ddad00ec-a544-11ec-89a6-33900b2dcc73 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local_obituaries/article_ddad00ec-a544-11ec-89a6-33900b2dcc73.html" class="tnt-asset-link"  aria-label="James Sanford">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="James Sanford"
                            class="img-responsive lazyload full default"
                            width="658"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=150%2C148 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=225%2C222 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=300%2C296 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=400%2C395 400w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=540%2C533 540w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=640%2C632 640w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/assets/v3/editorial/e/6d/e6d4a300-a544-11ec-968c-c33d08bc3966/62320e3a96904.image.jpg?resize=658%2C650 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local_obituaries/article_ddad00ec-a544-11ec-89a6-33900b2dcc73.html" class="tnt-asset-link" aria-label="James Sanford">
        

        
            James Sanford</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-16T10:19:00-06:00" class="tnt-date asset-date text-muted">Mar 16, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">James Robert Sanford (82) passed away peacefully at home after&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-519797" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519798" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519923" class="tncms-block"><section id="block-519923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519923 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estes-park-news"  href="/estes_park_news/"  tabindex="0" >
                    <span class="nav-label ">Estes Park News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-articles"  href="/featured_articles/"  tabindex="0" >
                    <span class="nav-label ">Featured Articles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/letters_to_the_editor"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rmnp-news"  href="/rmnp_news/"  tabindex="0" >
                    <span class="nav-label ">RMNP News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519846" class="tncms-block"><section id="block-519846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519846 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virtual-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Virtual Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Submit Your Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-service-directory"  href="/service_directory"  tabindex="0" >
                    <span class="nav-label ">Service Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519924" class="tncms-block"><section id="block-519924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519924 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-519928" class="tncms-block padding-bottom"><section id="block-519928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=300%2C151 300w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=400%2C201 400w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=540%2C271 540w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=640%2C321 640w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png?resize=750%2C377 750w, https://bloximages.newyork1.vip.townnews.com/estesparknews.com/content/tncms/custom/image/ee2035b6-7049-11ea-8568-e725fee736ea.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="452"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-519925" class="tncms-block"><section id="block-519925" class="block emphasis-h4   " ><address>
    <strong>www.estesparknews.com</strong><br>
    PO Box 508<br>
    Estes Park, CO 80517
    <br>
    
        <strong>Phone:</strong> 970-586-5800<br>
        <strong>Email:</strong> <a href="mailto:ads@estesparknews.com">ads@estesparknews.com</a><br>
    
</address></section></div><div id="tncms-block-519933" class="tncms-block padding-bottom"><div class="follow-links-519933 default">
    
    <section id="block-519933" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EstesParkNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EPNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.estesparknews.com",
  "sameAs" : ["https://www.facebook.com/EstesParkNews/","https://twitter.com/EPNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-519850" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519850"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Estes Park News</a>, PO Box 508 Estes Park, CO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-521376" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/estesparknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/featured_articles","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("06577032-af6c-11ec-aa94-bb66e0c20285")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["featured_articles"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-519931'),
            query_input = d.getElementById('site-search-519931-term'),
            search_dropdown = d.getElementById('site-search-519931-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-519931 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_519936').click(function(e){
                                        $('#weather-519936 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-519930'),
            query_input = d.getElementById('site-search-519930-term'),
            search_dropdown = d.getElementById('site-search-519930-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-519930 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/estesparknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>